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Module 3

USING THE APPLICATION

Word-processors are the most commonly used software in computers. Microsoft (MS)
Word is an example of a word processor program. You can use MS Word to prepare
letters, essays, project reports etc. All word processor have spell checking, thesaurus
and grammar checking facilities.
MS Word comes in a variety of versions. Over the years the program has been
updated, making it more powerful and easier to use. This courseware is based on MS
Word 2010.

Opening MS Word
1.
2.
3.
4.

Click Start button.
Select All Programs.
Click Microsoft Word.
Click Microsoft Office Word 2010.

Microsoft Word
Button
Quick Access
Toolbar

Tabs

Help
Button

Title Bar

Ribbon

Scroll bars
Ruler

Group

Command
Insertion pointer
(cursor)

Status bar

Document Information

WORKPLACE

View buttons

Zoom

Browse buttons
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Features of the MS Word Screen
MS Word button enables you to move, minimise, maximise and close the Word
window.
The Quick Access Toolbar contains the Save, Undo and Repeat buttons. Wherever you
go in MS Word, you see the Quick Access toolbar.
The title bar shows the document name. MS Word assigns your document a temporary
name (e.g. Document1) until you save it with the name you choose.
The Ribbon is the area that spans the top of MS Word screen. The ribbon has three
basic components: tabs, groups and commands.
The tabs – represent activity areas e.g. Home, Insert, Page Layout, References etc.
The groups – are related items. Each tab has several groups. For example the Home
tab has these groups: Clipboard, Font, Paragraph, Styles etc.
A command is a button, a box to enter information, or a menu.
The ruler lets you change paragraph indentations, margins, and column widths for text
and tables.
The workplace is the area where text entered through the keyboard shows up. A small
blinking vertical line can be seen at the upper left of this text area.
The insertion pointer (cursor) is the position where the next character will be
displayed when you press a key.
The scroll bars are used to move vertically or horizontally within a document.
The status bar located at the bottom of the screen displays the page number, the
number of pages, number of words in the document etc.

Closing MS Word
To close MS Word:
1.
2.

Click File tab.
Click Exit.

Opening Existing Documents
To open an existing document:
1.
2.
3.
4.

Click File tab.
Click Open. The Open dialog box is displayed.
Select the drive and/or folder that contains the document to open e.g.
Desktop.
Double-click the document you want to open.

Note that:
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You can also open a recently used document by clicking the File tab and
choosing Recent. A sub-menu showing a list of recently used documents is
displayed. Click the name of the document you want to open.
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You can open an existing document using the shortcut key combination:
CTRL+O keys.



To open other existing documents repeat steps 1-4 as above.

Closing Documents
To close a document:
1.
2.
3.

Save your work.
Click File tab.
Click Close.

Note that:


You can close a document using the shortcut key combination: CTRL+F4
keys.

Creating New Documents
Every MS Word document is based on a template. A template determines the basic
structure for a document and contains document settings such as fonts, page layout,
special formatting, and styles.

3

By default all new documents are created on a standard (or default) template called
normal.dotx. To create a new document based on the default template:
1.
2.
3.

Click File tab.
Click New.
Double-click Blank document. A new file with an empty
workplace will be opened.

Note that:


You can open a new document
combination: CTRL+N keys.

using

the

shortcut

key

You can also base a new document on other templates available in MS Word or
created by you.
1.
2.

Repeat steps 1 and 2 as above.
Click Sample templates or My templates

3.

Double-click the template to use e.g. Adjacency Report.

Saving Documents
It is important to save your work from time to time whilst typing. When you save a
document for the first time, you need to give it a name. Document names can have up
to 255 characters including spaces. File names cannot include any of the following
characters: forward slash (/), backslash (\), greater than sign (>), less than sign (<),
asterisk (*), period (.), question mark (?), quotation mark ("), pipe symbol (|), colon
(:), or semicolon (;).

4

ECDL Syllabus 5 Courseware

Module 3

To save a document to a location/drive:
1.
2.
3.
4.
5.

Click File tab.
Click Save. The Save As dialog box is displayed.
Select the disk and/or folder where the document file will be saved.
Type a name for your document in the File name: field.
Click Save button.

Note that:


After you save a file for the first time, the filename appears in the title bar.



When you save the file the second, third, fourth time etc. the computer will
not ask you to input all this information again but will only update the file with
the changes made up to that moment.



You can save a document using the Save button in the
Quick Access Toolbar or the shortcut key combination:
CTRL+S keys.

To save an open document under another name:
1.
2.
3.

Click File tab.
Click Save As… The Save As dialog box is displayed.
Repeat steps 3-5 as above.

To save a document in another format:
1.
2.
3.

Click File tab.
Click Save As… The Save As dialog box is displayed.
Select the disk and/or folder where the document file will be saved.

5

4.
5.
6.

Type a name for your document in the File name: field.
Click the drop-down arrow in the Save as type: field and select the file format
that you want the file to be saved in e.g. Word 97-2003 Document.
Click Save button.

Note that:


The facility to save a document to another format can be useful to convert the
document in a format which can be read by previous versions of MS Word or
other word processing programs.

Switch between Open Documents
You can switch between two or more open documents by:
1.
2.

3.

Click View tab.
Click Switch Windows button. This will display
the name/s of open documents (e.g. ECDL v5
Module 3 Print & ECDL v5 Module 3 PrintMF). The
active document i.e. the one you are viewing will
have a checkmark (e.g. ECDL v5 Module 3 Print).
Click the name of the document file to display.

Note that:
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To switch between open documents you can position the pointer over the MS
Word button on the task bar (running horizontally across the bottom of the MS
Windows screen). This will display the name/s of open documents. Then click
the name of the document file to display.
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Modifying User Preferences
You can modify the author’s name attached to every document generated in MS Word
as follows:
1.
2.
3.
4.
5.

Click File tab.
Click Options. The Word Options dialog box is displayed.
Click General.
In the User name: field type your name and surname.
Click OK button.

You can also set a folder location where all documents will be saved:
1.
2.

Repeat steps 1-2 as for modifying the user name.
Click Save.

3.

Click Browse… button next to the Default file location: field.

7

4.
5.
6.

Browse to the disk/folder where MS Word will save the files by default.
Click OK button to return to the Word Options dialog box. This should now
show the folder path where the documents will be saved.
Click OK button.

Note that:


When you click Open button, you will be automatically directed to the folder
path set above.

Using Help
1.

Click Help button. The Word Help window is displayed.

2.

Click one of the main topics e.g. ‘Getting started with Word’. This will display
sub-topics. Click the sub-topic to display.
You can type a keyword or question e.g. ‘mail merge’ in the search field. Click
Search button. Click the topic to display.

3.

8

Click Close button to close the Word Help window.
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Using the Magnification & Zoom Tools
The zoom feature allows you to enlarge or reduce the view of a page on the screen.
Method A:
Drag Zoom control slider.
OR
Click Zoom Out button to reduce the view of the document from 100% to 90%
to 80% etc.
Click Zoom In button to increase the view of the document from 100% to 110%
to 120% etc.
Method B:
1.

Click Zoom level button.

The Zoom dialog box will be displayed.

2.

Tick the appropriate option. At 100%, the letters and page are the same size
they will be when printed. Below 100% they are smaller. Above 100%, they
are bigger. You can click in the Percent: field and type a number.

3.

Click OK button.

9

Minimising & Restoring the Ribbon
You can minimise the Ribbon i.e. the row of buttons below each tab:
1.
2.

Right-click on one of the tabs e.g. the View tab.
Click Minimise the Ribbon. This will hide the Ribbon, leaving only visible the
Ribbon's tab headers.

Note that:


Clicking on any of the tabs will now display the tab's commands, and hide the
ribbon once you have clicked on a command, or placed your mouse cursor
(pointer) back inside the document.

To restore the minimised Ribbon:
1.
2.

10

Right-click on one of the tabs e.g. the View tab.
Click Minimise the Ribbon. This will display the Ribbon.
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DOCUMENT CREATION

Switching between Page View Modes
MS Word offers different document views. Depending on the task at hand, some views
are better than others.
View

Description

Print
Layout

This view displays a document on the screen the way it will look when printed.
You can see elements such as margins, page breaks, headers and footers, and
watermarks.

Full Screen
Reading

This view displays as much of the content of the document as will fit on the
screen at a size that is comfortable for reading. In this view, the Ribbon is
replaced by a single toolbar at the top of the screen with buttons that you can
use to save and print the document, access references and other tools,
highlight text, and make comments. You can also move from page to page
and adjust the view.

Web Layout

This view displays a document on the screen the way it will look when viewed
in a Web browser. You can see backgrounds, AutoShapes, and other effects.
You can also see how text wraps to fit the window and how graphics are
positioned.

Outline

This view displays the structure of a document as nested levels of headings
and body text, and provides tools for viewing and changing its hierarchy.

Draft

This view displays the content of a document with a simplified layout so that
you can type and edit quickly. You cannot see layout elements such as
headers and footers.

You can switch to a different view by using the buttons:


in the Document Views group on the View tab
OR



on the View toolbar in the lower-right corner of the window.

Entering Text in Documents
Somewhere in the workplace of the MS Word window there is a vertical line called the
insertion pointer (cursor). Note that as you type, text will always be inserted to the
left of this cursor. When the text reaches the right margin, MS Word automatically
begins a new line. This feature is called word-wrap.
The following table shows the use of spaces as you type your document:
No Spaces

One Space

after opening a bracket (

after comma ,

before closing a bracket )

after a colon :

11

No Spaces

One Space

before a fullstop .

after a semi-colon ;

before an exclamation mark !

after a fullstop .

before a question mark ?

after an exclamation mark !

before a comma ,

after a question mark ?

before a semi-colon ;

Press the CAPS LOCK key to type text in uppercase. Press SHIFT key in combination
with an alphabetical letter key to type the latter in uppercase.
To move the cursor within the text:
To move the Insertion Point

Press

Back one character

Left Arrow 

Forward one character

Right Arrow 

Up one line

Up Arrow 

Down one line

Down Arrow 

To the previous word

Ctrl-Left Arrow

To the next word

Ctrl-Right Arrow

To the beginning of the line

Home key

To the end of the line

End key

When pressing any of the keys indicated above, the cursor just moves within the text
but nothing else happens.

Inserting Symbols & Special Characters
Sometimes you find yourself in need of special characters (e.g. © & ®) which are not
available on the keyboard. MS Word comes with a list of characters, which will
enhance your document.
1.
2.
3.
4.
5.
6.
7.
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Position the cursor where the special character will be inserted.
Click Insert tab.
Click Symbol button.
Click More Symbols… The Symbol dialog box is displayed.
Click on the character to insert.
Click Insert button.
Click Close button.
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More characters are available if you click in the font box and select other fonts such as
Wingdings etc.

Displaying & Hiding Non-Printing Characters
You can display formatting marks in your document to check where you have
paragraph marks, a space, manual line breaks and tab characters. By default, these
formatting marks do not print even if these are displayed on the screen.
Type

Non-Printing Character

A space
Paragraph mark

· dot between words

¶

Soft line break
Manual line breaks
Tab characters

→

To display or hide non-printing characters:
1.
2.

Click Home tab.
Click Show/Hide button.

Selecting Text
A typical feature of MS Word is the ‘select and do’ function i.e. before you carry out
some function (such as applying an underline), text has to be selected. Selecting text
means that you highlight it so that it is displayed as light text on a dark background.

13

To select

Do this

A word

Double-click on the word.

A line of text

1. Place the pointer in the selection bar pointing it to the line to
select.
2. Click the mouse.

A paragraph of text

1. Place the pointer in the selection bar pointing it to the paragraph
to select.
2. Double-click the mouse.

A sentence

Hold down Ctrl key and click anywhere in the sentence.

An entire document

Triple-click the mouse anywhere in the selection bar.

A phrase of text

Drag the mouse over the text to select.

To switch-off the highlighting:
1.
2.

Position the mouse pointer anywhere outside the highlighted area.
Click the mouse.

Editing Text
By default, any new text you enter in the middle of a line is inserted between existing
text. You can use the Backspace or Delete keys as follows:
1.
2.
3.

Position the cursor to the right/left of the character/s to edit.
Press Backspace or Delete key.
Type in the new character/s.

To replace existing characters as you type you need to switch on the overtype mode:

14

1.
2.

Click File tab.
Click Options. The Word Options dialog box is displayed.

3.

Click Advanced.
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Under Editing options, select the Use the Insert key to control overtype
mode check box.
Click OK button.

With the overtype mode switched on you can replace characters:
1.
2.
3.
4.

Position the cursor to the right/left of the character/s to replace.
Press Insert key.
Type in the new character/s.
Press Insert key to switch off the overtype mode.

Searching & Replacing Text
When you need to review or change text in your document, use the Find
and Replace commands in the Editing group. Use Find to quickly locate
occurrences of the text you specify. To change a word or phrase used
throughout your document, use Replace to make all changes quickly and
accurately. These commands are particularly useful when you are working
on a long document.

To find text:
1.
2.
3.

Click Home tab.
In the Editing group, click the arrow next to Find.
Click Advanced Find…. The Find and Replace dialog box
is displayed.

4.
5.
6.
7.

Type the text to search in the Find what: field.
Click Replace tab
Type the text to replace the text entered in step 3.
Click More button.
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8.
9.

Enter the appropriate options.
Click Find Next button.

Option

To Do This

Match Case

Find words that have certain uppercase and lowercase letters. For example,
if you type IT Services and tick this option, Word would find IT Services but
not it services centre or IT SERVICES.

Find Whole
Words Only

Find whole separate word in the document. For example, word would find
the word text, but would not stop at context.

Use
Wildcards

Use wild cards such as * and ? to find words that match search criteria. For
example, use s*t to find sit, sat, seat, sent, or s?t to find sit, set and sat.

Sounds Like

Find words that are spelled differently, but sound alike such as roam and
Rome.

Search

Search for words either up or down (backward or forward) from your current
position. You can also search the entire document, forward and backward
from the insertion point.

Find all word
forms

Find a word or phrase, regardless of its format.

Format

Search for the particular font, language, style and paragraph that you
indicate.

Special

Search for any type of special characters, such as paragraph marks and tabs
that are represented by special codes. For example, you could use this
feature to replace all double tabs with single tabs. To search for double
characters, click on the list twice, selecting the special character each time.

Find Next

Find the next occurrence of the text.

Cancel

Find no text. Return to the text and edit it.

16
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Option

To Do This

Replace

Open the Replace dialog box where you can enter the text, format, and
special characters that you want to replace with the text you find.

Moving & Copying Text
An important feature in a word-processor is that of moving text from one location of a
document to another. MS Word uses a temporary storage area called the clipboard for
moving and copying text within a document. This area functions much like a clipboard
that holds loose pieces of paper.
To move text:
1.
2.
3.
4.

Select the text to move.
Click Cut button or press Ctrl+X
Position the cursor where the text will be moved.
Click the Paste button or press Ctrl+V

Note that:


The Cut button removes the selected text or object and places it on the
Clipboard, where you cannot see it in the work area.

To copy text:
1.
2.
3.
4.

Select the text to copy.
Click Copy button or press Ctrl+C
Position the cursor where the text will be copied.
Click Paste button or press Ctrl+V

Note that:


The Copy button copies the selected text or object and places it on the
Clipboard, where you cannot see it in the work area.

You can even cut-paste or copy-paste information from one document to another, and
to and from other programs, such as MS Excel worksheet.

Deleting Text
To delete text using the Backspace key:
1.
2.

Position the cursor to the right of the character to erase.
Press Backspace key.

To delete text using the Delete key:
1.
2.

Position the cursor to the left of the character to erase.
Press Delete key.
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Note that:


The Backspace key erases characters from the right to the left. The Delete key
erases characters from the left to the right.

Using the Undo & Redo Commands
The Undo button in the Quick Access toolbar reverses the last action you
performed.
1.
2.

Click the drop-down arrow next to the Undo button to display a history list of
all actions you have performed since opening the document. From this list,
you can reverse actions.
Click the action you want to undo. If you don’t see the action, scroll through
the list.

Note that:


When you undo an action, you also undo all actions above it in the list.

If you later decide you didn't want to undo an action click Redo button on the
Quick Access toolbar.

18
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FORMATTING

Applying Font Types & Sizes
A font is a collection of characters (letters, numerals, symbols and punctuation marks)
that have a particular design. A list of some of the most common fonts used in MS
Word documents is below. The list shows both the font name and the way the
characters look.
The font size determines the size of the selected characters. The height of a character
is expressed in points (1 point = 1/72”). The larger the number, the larger the
character.

Arial pt. 13

Bookman Old Style pt.13

Lucida Calligraphy pt.12

Impact pt. 13

Century Gothic pt.13

Courier pt.13

Mercurius Script MT pt.14

Times New Roman pt. 13

To change the font type:
1.
2.
3.

Select the text to change its font style.
In the Home tab, click the Font drop-down arrow.
Click the appropriate font style to apply.

To change the font size:
1.
2.
3.

Select the text to change its font size.
In the Home tab, click the Font Size drop-down arrow.
Click the appropriate size to apply.

Applying Bold, Italics & Underline
Typestyles are applied to text to emphasise it. There are three ways of emphasising
text, using either or a combination of the following typestyles:
Typestyle

Button

Effect

Shortcut Key

Bold

to make the characters look darker

CTRL+B

Italics

to slant the characters to the right

CTRL+I

Underline

to underline characters

CTRL+U
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To apply typestyles:
1.
2.

Select the text to apply typestyles to.
In the Home tab, click the appropriate typestyle/s button/s required.

To removing typestyles:
1.
2.

Select the text to remove its typestyles.
In the Home tab, click the appropriate typestyle/s button/s to remove.

Applying Subscript & Superscript
Subscript text is text that is slightly lower than other text on a line e.g. 2 in H2O.
Superscript text is text that is slightly higher than other text on a line e.g. 2 in AB2.
To make text subscript or superscript:
1.

Select the text you want to format as superscript or subscript.

2.

In the Home tab, click the Superscript

or Subscript

button.

Applying Font Colours
To apply a different colour to the text:
1.
2.
3.

Select the text to apply colour to.
In the Home tab, click the drop-down arrow of the Font Color
button.
Select the appropriate colour.

Applying Case Changes to Text
You can change the case of a text to uppercase, lower case, title case, sentence case
etc.
1.
2.
3.

Select the text you want to change its case.
In the Home tab, click Change Case button.
Click the appropriate case option.

Option

To Do This

Sentence case.

Capitalises the first letter of the first word in the selected sentences.

lowercase

Changes all selected text to lowercase letters.

UPPERCASE

Changes all selected text to capital letters.

20
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Option

To Do This

Capitalize Each Word

Capitalises the first letter of each word in the selection.

tOGGLE cASE

Changes all uppercase letters to lowercase in the selection and vice
versa.

Applying Automatic Hyphenation
If a word is too long to fit on the end of a line, MS Word moves the word to the
beginning of the next line instead of hyphenating it. However, you can switch on the
option to have automatic hyphens in your documents.
1.
2.

In the Page Layout tab, click Hyphenation
button.
Click Automatic.

Note that:


When you turn on automatic hyphenation, MS Word automatically inserts
hyphens where they are needed in the document. If you later edit the
document and change line breaks, MS Word re-hyphenates the document.

Creating & Merging Paragraphs
To start a new paragraph press ENTER key. The cursor moves to the next line where
you can start typing the text making the new paragraph.
To join or merge two paragraphs in a single paragraph:
1.
2.

Position the cursor to the left of the second paragraph i.e. just before the first
letter of the second paragraph.
Press Backspace key until the second paragraph moves just after the first
paragraph.

Inserting & Removing Line Breaks
To insert a line break (soft carriage return) i.e. a new paragraph:
1.
2.

Place the cursor to the right of the last character on the line.
Press Enter key.

To remove a line break:
1.
2.

Place the cursor to the left of the paragraph mark.
Press Backspace key.

21

Aligning Text
This facility is important to change the position of text in relation to the left and right
margins. The left and right margins are the white spaces at the left and right edges of
a page.
There are four different alignment options:
This is left-aligned text.
This is centered text.
This is right-aligned text.
This is justified text. If this text is on a line that is shorter than the paragraph width, it will
remain aligned left.
Option

To Do This

Left

Aligns each line of the paragraph with the left margin, leaving a ragged right
edge which means that there is no alignment on the right side.

Centered

Aligns each line of the paragraph between the left and right margins. This is
useful for headings and titles.

Right

Aligns each line of the paragraph with the right margin leaving a ragged left
edge, which means that there is no alignment on the left side. This is useful for
a right-aligned date and return address in a letter.

Justified

Aligns paragraph text so that both the left and right margins have a straight
edge, creating blocks. Use this option judiciously because it can create white
“rivers” of space in the text, which can make reading difficult.

To align text:
1.
2.

Select the text or position the cursor in the text to align.
In the Home tab, click:
Alignment option

Button

Shortcut Key

Align Left button

CTRL+L

Centre button

CTRL+E

Align Right button

CTRL+R

Justify button

CTRL+J

Indenting Text
Indentations play an important role in giving the document the look you want it to
have. When you indent a paragraph you specify, how far in from the margin, or how
far out into it you want the text to print. It is a good practice to indent text than
inserting spaces.

22

ECDL Syllabus 5 Courseware

Module 3

To indent text:
1.
2.

Highlight the paragraph or position the cursor in the paragraph to indent.
In the Home tab, click:
Increase Indent button
Decrease Indent button

You can also indent text using the ruler. The ruler provides an excellent way for you to
see exactly where you set indentations.

Notice the triangle on the left (Hanging Indent), the inverted triangle above it (First
Line Indent), and the small rectangle below (Left Indent). You can move the two
triangles together or separately.
To indent text using the ruler:
1.
2.

Highlight the text to indent.
Perform one of the actions below for the appropriate indentations.

Option

To Do This

Indent all lines in the selected
paragraph

Click the rectangle, hold down the mouse button, and
drag to the left or right.

Indent only the first line in a
selected paragraph

Click the upper triangle, hold down the mouse button,
and drag to the left or right.

Move the lines on the right
margin for a selected paragraph

Click the triangle on the right and move it to the left
or right.

You can indent text to specific measurements:
1.
2.

Highlight the paragraph or position the cursor in the
paragraph to indent.
In the Page Layout tab, type the measurements in the
Indent Left: and Right: fields. You can also use the
arrows to increase or decrease the 0cm value.

Setting Tabs
In some documents, tab stops facilitate the laying out of text. When you press the
TAB key (or CTRL+TAB if the insertion point is in a table), the insertion point jumps to
the next tab stop, and a tab character fills the space. The tab character does not print,
and it is not visible unless you choose to display it.
Each paragraph in a new document has default tab stops, which are preset at half-inch
intervals. You can use these tab stops, or you can:


Change the interval of the default tab stops.



Set custom tab stops at any position within selected paragraphs. You can
specify how text aligns at custom tab stops (e.g. centred). You can also add
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leader characters – solid, dotted, or dashed lines that fill the space taken by
the tab character.
To set tab stops:
1.

Select the paragraphs in which you want to set tab stops.

2.

Click on

at the far left of the horizontal ruler until it changes to the type

of tab you want.
Tabulation option

3.

Button

To Do This

Left-align tab

Aligns text to the left of the tab stop.

Right-align tab

Aligns text to the right of the tab stop.

Centre tab

Centres text along the tab stop.

Decimal tab

Aligns the decimal point along the tab stop.

Click on the horizontal ruler where you want to set a tab stop.

If you want to set precise measurements for tabs:
1.
2.
3.

4.
5.
6.
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Click Page Layout tab.
Click Paragraph Dialog Launcher. The
Paragraph dialog box is displayed.
Click Tabs… button. The Tabs dialog
box is displayed.

In the Tab stop position: type the position (e.g. 1.5cm) where you want your
tab stop.
Tick the appropriate Alignment option.
Click OK button.
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To display tab characters:
Click Show/Hide button.
The arrow mark  will show on the screen wherever the Tab key was pressed.
To clear or move tab stops:
1.
2.

Select the paragraphs in which you want to clear or move a tab stop.
To clear a tab stop, drag the tab marker off the horizontal ruler. To move a
tab stop, drag the tab marker to the right or left on the horizontal ruler.

Adjusting Line & Paragraph Spacing
The right amount of line spacing is crucial for a printed
document. MS Word uses point measurement. There are
72 points in an inch. Too many or too few points of
spacing between lines make text difficult to read.
To adjust line spacing:
1.
2.
3.

Highlight the paragraph or position the cursor in
the paragraph to adjust its line spacing.
In the Home tab, click Line spacing button.
Select one of the options.

Option

To Do This

1.0

Single-line spacing. MS Word increases spacing by one line, based on the font type
and size you choose.

1.5

One-and-a-half line spacing. MS Word increases spacing by one-and-a-half lines,
based on the font type and size you choose.

2.0

Double line spacing. MS Word increases spacing by two lines, based on the font
type and size you choose.

You can change the spacing before or after each paragraph:
1.
2.
3.

Highlight the paragraphs in which you want to change spacing.
In the Home tab, click Line spacing button.
Click Add Space Before Paragraph and/or Add Space After Paragraph.

To specify exact measurements for paragraph spacing:
1.
2.

Highlight the paragraphs in which you want to change
spacing.
In the Page Layout tab, type the measurements in the
Spacing Before: and After: fields. You can also use the
arrows to increase or decrease the 0pt value.
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Note that:


It is a good practice to apply spacing between paragraphs rather than use the
ENTER key.

Adding Bullets & Numbers to Lists
MS Word’s powerful feature for bulleted and numbered lists makes it easy to format
information in lists. In addition, MS Word can renumber lists automatically if you add
or delete items.
To add bullets to a list:
1.
2.

Highlight the paragraphs to which you want to add bullets.
In the Home tab, click Bullets button drop down arrow.

3.

Click the bullet style to apply.

Note that:


You can also add bullets to text by highlighting the text and clicking the
Bullets button. However, this method does not allow you to choose from
the different bullet styles available in MS Word.

To remove bullets:
1.
2.
3.

Highlight the text to remove its bullets.
In the Home tab, click Bullets button drop down arrow.
Click None.

Note that:


You can also remove bullets by highlighting the text and click the Bullets
button.

To modify bullets:
1.
2.
3.
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Highlight the text to modify its bullets.
In the Home tab, click Bullets button drop down arrow.
Click Define New Bullet… The Define New Bullet dialog box is displayed.
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Click Symbol… or Picture… button.
Select the appropriate symbol or picture.
Click OK button twice.

To add numbers to a list:
1.
2.
3.

Highlight the list to which you want to
add numbers.
In the Home tab, click Numbering
button drop down arrow.
Click the number style to apply.

Note that:


You can also add numbering to a list by
highlighting the text and clicking
the Numbering button.
However, this method does not allow
you to choose from the different number
styles available in MS Word.

To remove numbering:
1.
2.
3.

Highlight the list to remove its numbers.
In the Home tab, click Numbering
button drop down arrow.
Click None.

Note that:


You can also remove numbering by
highlighting the list and click
Numbering button.
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To modify the number styles:
1.
2.
3.

Highlight the list to modify its numbers.
In the Home tab, click Numbering button drop down arrow.
Click Define New Number Format… The Define New Number Format dialog
box is displayed.

4.
5.

Enter the appropriate options.
Click OK button.

Option

To Do This

Number Format

After selecting the number style to apply, you can add non-editable text to
appear before and after each number in the list. For example, square
brackets [ ] to create a number format such as [1], [2], [3], and so on.

Font

Select the font you want for numbers in a list and for any text before or
after the numbers.

Number Style

Select the number style you want for a list.

Alignment

Select the alignment you want for the list.

Preview

The Preview box shows the effects of the formatting and positioning you
specify before you change it in the document.

Adding Borders & Shading to Paragraphs
You can set apart text from the rest of a document by adding borders and shading.
To add borders to a block of text:
1.
2.
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Select the text you want to apply a border to.
Click the drop-down arrow next to the Borders button. Click the
appropriate border style button.
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To modify the border style and apply shading:
1.
2.

Select the text you want to apply a border to.
Click the drop-down arrow next to the Borders button. Click Borders and
Shading… The Borders and Shading dialog box is displayed.

3.
4.
5.

Click the Borders tab.
Select the appropriate Setting: Style: Color: and Width: options.
Click OK button.
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To apply shading to a block of text:
1.
2.
3.
4.

Repeat steps 1-2 as above.
Click the Shading tab.
Select the appropriate Fill colour.
Click OK button.

Applying Styles
A style is a set of formatting characteristics that you can apply to a word, line or
paragraph in your document to quickly change their appearance. When you apply a
style, you apply a whole group of formats in one simple task. For example, instead of
taking three separate steps to format your title as 14 pt and Cambria you can achieve
the same result in one step by applying the Heading 1 style.
MS Word has a number of built-in styles. By default the Normal style is applied to all
text.
To use a built-in style:
1.
2.

Highlight the word, line or paragraph to apply a style to.
In the Home tab, click the drop down arrow next of the Style box. A list of
styles will be displayed.

3.

Click the appropriate style.

Copying Text Formatting
You can copy the formatting (typestyles, fonts etc.) of a piece of text to another piece
of text:
1.
2.
3.
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Highlight the word or character containing the formatting you want to copy.
In the Home tab, click Format Painter button.
Drag the mouse to highlight the word or character to which
you want to apply the formatting.
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OBJECTS

Creating Tables
Method A:
1.
2.

Position the insertion point where you want to insert the table.
In the Insert tab, click Table button.

3.

Drag the mouse pointer (over the blank rectangles) to select the number of
rows and columns needed.
Release the mouse button.

4.

When you create a table, MS Word displays a table with the number of rows and
columns selected (in step 3 above). By default, all tables have a ½-pt black, single
solid-line border that prints.

When the cursor is inside a table MS Word also displays the Table Tools and the
Design contextual tab.
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Method B
1.
2.
3.

Repeat steps 1-2 as above.
Click Insert Table…
Click Table... The Insert Table dialog box is displayed.

4.
5.

Type or select the appropriate number of columns and rows.
Click OK button.

Option

To Do This

Number of columns

Type or select the number of columns you want.

Number of rows

Type or select the number of rows you want.

Fixed column width

Type or select the column width. Auto, the default, inserts columns
of equal size between the document margins.

AutoFit to contents

Automatically adjusts the width of columns in the table based on the
amount of text you type.

AutoFit to window

Automatically resizes the table so that it fits within the window of a
web browser. When the window size of the web browser changes,
the table size automatically adjusts to fit within the window.

As indicated earlier, when the cursor is inside the table the Design contextual tab is
displayed. Next to the Design tab there is the Layout contextual tab.

Inserting & Editing Table Data
A newly created table displays the cursor in the first cell and lets you insert text
straight away.
To insert data in a table:
1.
2.
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Position the cursor in the cell where you want to insert text.
Type the text.
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You can move from one cell to the text by pressing TAB key. The keystrokes shown
below are helpful when editing text in a table.
Action

Press

Move to the next cell

Tab key

Move to the preceding cell

Shift+Tab keys

Start a new paragraph

Enter key

Add a new row at the bottom
of table

Tab key when insertion point is in the last cell of table

Moving up or down a row

Up or Down direction keys

Selecting Tables
To highlight a cell:
1.
2.

Position the mouse pointer in the cell as shown.
Click the mouse.

To highlight a row:
1.
2.

Position the mouse pointer in the selection bar (i.e. outside the row) pointing
it to the row to highlight.
Click the mouse.

To highlight a column:
1.
2.

Position the mouse pointer at the top edge of the column to highlight.
Click the mouse.

To highlight the entire table:
Click the Table move handle.
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Note that:


You can also select a cell, rows, columns, or the entire
table by clicking in the Table Tools, Layout tab and then
click Select button. Then choose the appropriate option.

Deleting Table Data
In order to delete text from a table, highlight the appropriate text:
Action

Do this

text in a cell

Press Backspace or Delete key

row of text and leave a blank row

Press Delete or Backspace key

row of text completely

Click Cut button

text in a column

Press Delete or Backspace key

column of text and leave a blank column

Press Delete or Backspace key

a column of text completely

Click Cut button

Inserting & Deleting Rows, Columns & Cells
To insert a new row at the end of the table, press Tab key when the cursor is in the
bottom right cell of the table. Pressing Tab key when the cursor is in any other cell
takes you to the next cell i.e. it does not create a new row. Also, as you are working in
a table, pressing Enter key adds more lines of space in a paragraph within a cell.
To insert row/s:
1. Highlight the row/s where the new row/s will be inserted. Select as many
rows as you want to add.

2. Click the Layout tab below Table Tools.
3. Click Insert Above or Insert Below buttons.

To insert column/s:
1. Highlight the column/s where the new column/s will be inserted. Select as
many columns as you want to add.
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2. Click the Layout tab below Table Tools.
3. Click Insert Left or Insert Right buttons.

To insert cell/s:
1.
2.
3.
4.
5.

Highlight the cell/s where the new cell/s
will be inserted.
Click the Layout tab below Table Tools.
Click Table Insert Cells dialog launcher.
The Insert Cells dialog box will be
displayed.
Select the appropriate option.
Click OK button.

Option

To Do This

Shift Cells Right

New cells to the left of the selected cells.

Shift Cells Down

New cells above the selected cells.

Insert Entire Row

A row of cells.

Insert Entire Column

A column of cells.

Deleting cells, rows, columns and tables is just as easy as adding
them. However, you cannot use the Delete or Backspace keys
to delete any cells in a table. Only text will be erased when you
use these keys.
1.
2.
3.
4.

Highlight the row or column to delete.
Click Layout tab, below Table Tools.
Click Delete button.
Click the appropriate option.
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Adjusting Column Widths & Row Heights
To modify the column width:
Method A
1.
2.

Rest the pointer on the column boundary you want to move until it
becomes
Drag the the boundary to the left or right until the column is at the width you
want.

Method B
1.
2.
3.

Select the column or cell to adjust its width.
Click the Layout tab, below Table Tools.
Type the measurement in the Width: field. You can also
use the arrows to increase or decrease the existing
value.

Note that:


To make the columns in a table automatically fit the
contents, click a table, click Layout tab below Table
Tools, click AutoFit and then click AutoFit Contents.

To modify the row height:
Method A
1.
2.

Rest the pointer on the row boundary you want to move until it becomes
Drag the the boundary up or down until the row is at the height you
want.

Method B
1.
2.
3.

Select the row or cell to adjust its height.
Click the Layout tab, below Table Tools.
Type the measurement in the Height: field. You can
also use the arrows to increase or decrease the
existing value.

Modifying Borders & Shading
As indicated earlier, when you create a table, MS Word displays a table with a ½-pt
black, single solid-line border that prints. With the Border command you can adjust
the weight (thickness) and style of the border lines. You may also add boxes to
paragraphs of text, graphics or cells in a table.
To apply borders:
1.
2.
3.
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Highlight the rows, columns or cells to which a
border will be added.
Click the Design tab below Table Tools.
Click Borders and Shading launcher. The Borders
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4.

and Shading dialog box is displayed.
Click Borders tab.

5.
6.

Select the appropriate options.
Click OK button.
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Option

To Do This

None

Removes all borders from the selection.

Box

Inserts a box border around the selection.

All

Inserts a box border around the selection and applies preset shadow
formatting to the border.

Grid

Inserts a box border around the selection and applies preset 3-D border
formatting, which makes the border look like a “window” or “picture frame”.

Custom

Creates a custom border using the options you click in the Preview diagram.
Word automatically selects Custom if you click one of the border buttons in
the Preview diagram.

Style:

Click the border style you want. To change an individual border line to a new
style, colour, or width, first click Custom, click the Style, Colour, and Width
settings you want, and then click the border buttons in the Preview diagram
to apply the new options.

Colour:

Click the line colour you want for the border. To change an individual border
line to a new style, colour, or width, first click Custom, click the Style,
Colour, and Width settings you want, and then click the border buttons in
the Preview diagram to apply the new options.

Width:

Click the line width you want for the border. To change individual border
lines to a new style, colour, or width, first click Custom, click the Style,
Colour, and Width settings you want, and then click the border buttons in
the Preview diagram to apply the new options.
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Option

To Do This

Preview

Click the sides of the model or click the border buttons to add or remove the
currently selected settings.

Apply To:

Tells MS Word what to apply the border and shading formatting to.

To add shading to a table:
1.
2.
3.
4.
5.
6.
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Highlight the rows, columns or cells to which shading will be applied.
Click the Design tab below Table Tools.
Click Borders and Shading launcher. The Borders and Shading dialog box is
displayed.
Click Shading tab.
Select the appropriate options.
Click OK button.

Option

To Do This

Fill

Click the fill colour you want for the shading, or click None to remove the
shading colour.

Style:

Click the shading style you want to apply "over" the fill colour. Click Clear to
apply only the fill colour (no pattern colour). Click Solid to apply only the
pattern colour (no fill colour).

Colour

Click a colour for the lines and dots in the selected shading pattern. The
Colour box is unavailable if you click Clear in the Style box.

Preview

Click the sides of the model or click the border buttons to add or remove the
currently selected settings.

Apply to:

Tells MS Word what to apply the border and shading formatting to.
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Inserting Objects
MS Word enables you to add graphics - pictures, images, charts and drawn objects to your documents.
Clip arts - MS Word has a built-in gallery of images, also known as clip arts, which
can be used in your documents. Clip arts are prepared files of black and white, colour
line drawings and half tone images to be used in documents.
To insert a clip art:
1.
2.
3.
4.
5.

6.

Click where you want to insert the clip art.
Click the Insert tab.
Click Clip Art button. The Clip Art task pane (column on the right of
the MS Word screen) is displayed.
In the Search for: field type a word or
phrase that describes the clip you want.
Click Go button. The Clip Art task pane will
display the search results.

Click the clip to insert.

Note that:


To narrow your search to a specific type of media file, click the Results
should be: drop-down arrow and select the check box next to the types of
clips you want to find.

Images from File - You can also insert images available on a secondary storage
medium (USB flash disk, hard-disk, CD etc.).
1.
2.
3.
4.
5.

Click where you want to insert the picture.
Click the Insert tab.
Click Picture button. The Insert Picture dialog box is displayed.
Browse to the disk/folder where the image file is located.
Double-click the picture to insert.
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Charts/Graphs - You can also insert graphs in your documents:
When you add a chart to a document a sample chart is embedded in the document.
The data used to plot the sample chart is stored in a MS Excel 2010 worksheet that is
incorporated into the MS Word file.
It is advisable to start MS Excel 2010 before you start creating your chart in MS Word.
1.
2.
3.
4.

Click Start button.
Select All Programs.
Click Microsoft Office.
Click Microsoft Excel 2010.

You can create a chart in MS Word:
1.
2.
3.
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In MS Word, click where you want to insert the chart.
Click the Insert tab.
Click Chart button. The Insert Chart dialog box is displayed.

ECDL Syllabus 5 Courseware

4.
5.
6.

Module 3

Select the type of chart to use e.g. Column.
Click the chart sub-type.
Click OK button. The screen will display MS Word and MS Excel windows
arranged next to each other.
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The chart displayed in MS Word document is based on the data in the MS
Excel sheet.
7.
8.
9.

Click in MS Excel window.
Replace the data in MS Excel. Replacing the data in MS Excel updates the
chart in MS Word.
Click outside the chart in MS Word and continue with your work in the
document.

Drawn objects – You can insert simple drawing objects such as lines, free drawn
lines, arrows, rectangles, squares, circles, text boxes and other shapes.
To draw a line:
1.
2.
3.
4.
5.
6.
7.

Click the Insert tab.
Click Shapes button. This will display a set of drawn objects.
Click Line button.
The mouse pointer changes to a cross hair.
Place the cursor where you want the line to begin.
Click and drag to where you want the line to end.
Release the mouse button.

Note that:
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To constrain the line to draw at 15-degree angles from its starting point, hold
down SHIFT key as you drag.
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To draw a free form line:
1.
2.
3.
4.
5.
6.

Click the Insert tab.
Click Shapes button. This will display a set of drawn objects.
Click Freeform button.
Place the cursor where you want the free form line to begin.
Click and drag to draw the line.
Release the mouse button when ready.

To draw an arrow:
1.
2.
3.
4.
5.
6.
7.

Click the Insert tab.
Click Shapes button. This will display a set of drawn objects.
Click Arrow button.
The mouse pointer changes to a cross hair.
Place the cursor where you want the arrow to begin.
Click and drag to where you want the arrow to end.
Release the mouse button.

To draw a rectangle/square:
1.
2.
3.
4.
5.
6.

Click the Insert tab.
Click Shapes button. This will display a set of drawn objects.
Click Rectangle button.
Place the cursor where you want one corner of the rectangle.
Click and drag diagonally to where you want the opposite corner of the
rectangle.
Release the mouse button.

Note that:


To draw a square, hold down SHIFT key as you drag the mouse.

To draw an oval/circle:
1.
2.
3.
4.
5.
6.

Click the Insert tab.
Click Shapes button. This will display a set of drawn objects.
Click Oval button.
Place the cursor where you want the shape to begin.
Click and drag until the shape is the size you want.
Release the mouse button.

Note that:


To draw a circle, hold down SHIFT key as you drag the mouse.

A text box is a rectangular area where you can insert text. To draw a text box:
1.
2.
3.
4.
5.
6.
7.

Click the Insert tab.
Click Text Box button.
Click Draw Text Box.
Place the cursor where you want to type.
Click and drag to create the text box.
Release the mouse button. This will create a text box.
Start typing.
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Note that:


You can resize the text box by dragging one of the sizing handles (circles at
the corner).

To draw other shapes:
1.
2.

Click the Insert tab.
Click Shapes button. This will display a set of drawn objects.

3.
4.

Select the appropriate shape.
Draw the shape.

Moving, Copying & Deleting Graphics
To move pictures, images & charts:
1.
2.
3.
4.

Click the graphic to move. The border of the graphic will display eight small
circles/squares known as sizing handles.
Click Cut button or press Ctrl+X.
Position the cursor where the graphic will be moved.
Click Paste button or press Ctrl+V.

To copy pictures, images & charts:
1.
2.
3.
4.

Click the graphic to copy.
Click Copy button or press Ctrl+C
Position the cursor where the graphic will be copied.
Click Paste button or press Ctrl+V

Note that:
You can cut-paste or copy-paste graphics from one document to another,
and to and from other applications, such as MS Excel worksheet.



Resizing & Deleting Objects
Method A
1.
2.
3.
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Click the graphic to resize. The border of the graphic will display eight small
squares/circles known as sizing handles.
Position the mouse pointer on anyone of the sizing handles. The pointer will
change to a double-headed arrow.
Drag the mouse to resize the graphic.
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Note that:


The diagonal sizing handles increase or decrease the size of the graphic
without changing its proportion. The middle sizing handles on the left and right
of the box widen or narrow the image. The top and bottom sizing handles in
the middle of the box make the graphic taller and shorter.

Method B
This method is used to resize the graphic to specific measurements.
1.
2.
3.

Click the graphic to resize.
Click the Format tab below Drawing Tools.
Type the measurement in the Height: and Width: fields. You
can also use the arrows to increase or decrease the existing
value.

To delete graphics:
1.
2.

Click the graphic to delete.
Press Delete or Backspace key.

45



MAIL MERGE

Sometimes you may need to send a standard letter to a large number of contacts.
Typically you will address each of these letters specifically to the intended recipient
and you may also need to prepare labels with individual recipient addresses to affix to
the envelope.
The novice user might type the standard letter, save it and then personalize each of
these letters manually by typing the recipient contact details on every single letter.
However, this task is expensive in terms of time especially if the same letter is sent to
many recipients.
The mail merge facility in MS Word makes the task of generating mass mailing letters
and labels relatively easy.
Preparing any type of merged document typically involves two files:


The main document contains the standardised text and graphics to be included
on the letters or labels. You insert special instructions, known as merge fields,
in this document to indicate where you want the variable information to be
printed from the data source file.



The data source file contains the information that varies with each version for example, names, addresses, account numbers etc.

When you merge the data source file and the main document, MS Word inserts the
appropriate information from the data file in the main document’s standard text.

Preparing the Main Document
The first step when you perform a mail merge is creating a main document. If you
want to use an existing document as a mail merge main document, open it before you
choose mail merge.
To create the Main Document:
1.
2.
3.
4.
5.
6.

7.
8.

46

Type the main document or letter and save it.
Click the Mailings tab.
Click Start Mail Merge button.
Click Step by Step Mail Merge
Wizard... The Mail Merge task pane is
displayed.
Tick the option Letters.
Click Next: Starting document (located at the
bottom of Mail Merge task pane).

Tick the option Use the current document if
you want to use the active letter/document
displayed on the screen.
Click Next: Selecting recipients (located at the bottom of Mail Merge task
pane).
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The Mail Merge wizard will prompt you to select the recipients to be later
included in the letter (refer to next section).

Preparing the Data Source File
As indicated earlier on, the data source file contains the text and graphics that vary
with each version of a merged document. The second step when you perform a mail
merge is creating a new data source file or use an existing data source file. In this
section you will create a new data source file. However, before creating a new data
source file, you will learn about some basic concepts of data organisation.
Each set of related information makes up one record in the data file. One record in a
person’s mailing list, for example, contains all the information for one individual
person.
The different types of information – title, name, mailing address, father’s name, and
so on - are called fields. Each field in the data file must have a unique name. In most
cases, you list the field names in the first record of the data file, called the header
record.
The remaining records in the data file, the data records, contain the field information
corresponding to each field name in the header record.
Field Names

Name

Surname

Address1

Address2

Town

John

Borg

44,

Main Street

Qormi

Mary

Vella

‘Il-Bejta’

St. Philip Street

Zebbug

Header record

Data records

You can go through the following steps to create a new data source file. The following
steps continue from the previous section.
1.

Tick the option Type a new list if you want to
create a new data source file. If you want to use an
existing data source file, tick the option Use an
existing list.

2.

Click Create… below Type a new list. The New
Address List dialog box is displayed. This dialog box
lists the fields you are likely to use in letters, labels
and envelopes. You can remove any of these fields
or add new fields to the data source file.
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3.

Click Customise Columns… button to remove, add or rename fields in the
data source file. The Customise Address List dialog box is displayed.

4.

To remove a field:
i. Click the field name to delete.
ii. Click Delete button in the Customise Address List dialog box. The
underlying message will be displayed.
iii. Click Yes button. The deleted field will no longer be displayed in the
Customise Address List dialog box.
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To add a field:
i. Click Add… button in the Customise Address List dialog box. The Add
field dialog box is displayed.
ii. Type a name for your field.
iii. Click OK button. The fieldname will be displayed in the Customise
Address List dialog box.

To rename a field:
i. Click Rename button in the Customise Address List dialog box. The
Rename Field dialog box is displayed.
ii. Type in the new name in the To: field.
iii. Click OK button. The fieldname will be displayed in the Customise
Address List dialog box.

To arrange the order of field:
i. Click the field name to adjust its position in the Customise Address
List dialog box.
ii. Click Move up or Move down button.
5.
6.

Following changes made in the Customise Address List dialog box (step 4),
click OK button. The Customise Address List dialog box will be closed. The
New Address List dialog box will display the added or renamed fields.
Click OK button. The Save Address List dialog box is displayed.
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7.
8.
9.

Browse to the drive/folder where the file will be saved.
Type in a name for the data source file in the File name: field.
Click Save button. The Mail Merge Recipients dialog box will be displayed.

10. Click OK button to close the Mail Merge Recipients dialog box.
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Following the creation of the data source file you will proceed with typing in the data:
1.

Click Edit recipient list… in the Mail Merge task pane or
Edit Recipient List button in Mailings tab. The Mail Merge
Recipients dialog box is displayed.

2.
3.
4.

Choose the Data Source e.g. Address List.mdb to edit.
Click Edit… button. The New Address List dialog box is displayed.
Type in the data in the fields.

51

5.
6.
7.

Click New Entry button to type in the data of the next record.
Repeat step 4-5 (in this section) for further record entries.
Click OK button. The following message is displayed.

8.

Click Yes button to save the data and return to the Mail Merge Recipients
dialog box. The latter will display all record entries.
Click OK button to close the Mail Merge Recipients dialog box.

9.

To edit a record:
1.
2.
3.
4.

Repeat steps 1-2 as above.
Click the cell containing the data to edit.
Edit the data as necessary.
Repeat steps 7-9 as above.

To delete a record:
1.
2.
3.
4.
5.

6.
7.
8.
9.

Click Edit recipient list… in the Mail Merge task pane or Edit Recipient List
button in the Mailings tab. The Mail Merge Recipients dialog box is displayed.
Choose the Data Source e.g. Address List.mdb to edit.
Click Edit… button. The New Address List dialog box is displayed.
Click the cell containing data to delete.
Click Delete Entry button. You will be prompted to confirm whether you wish
to proceed with the deletion or not.

Click Yes button. The record will be deleted from the data source file.
Click OK button.
Click Yes button to save the data and return to the Mail Merge Recipients
dialog box. The latter will display all record entries.
Click OK button to close the Mail Merge Recipients dialog box.

Merging Data
Once you have created the main document and attached to it a data source file it is
very easy to perform the merge process. To tell MS Word where you want variable
information printed, you insert the merge field names defined in the attached file.
When you merge the main document with the data file, MS Word replaces the merge
field names with the corresponding field information from each record in the data file.
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In the main document, place the cursor at the location
where the merge field will be inserted.
In the Mailings tab, click Insert Merge Field button.
Click the appropriate field name. This will be inserted in
the document.
Repeat steps 2-3 for the field names you need on your
document.
«Title» «Name» «Last_Name»
«Address_Line_1»
«Address_Line_2»
«Town» «Post_Code»

5.

Click Preview Results button. The document displays the data.

6.

Click Finish & Merge button.

7.

Click Print Documents… to print the letters
including the merged data. The Merge to
Printer dialog box is displayed.
Tick the appropriate option.
Click OK button to print the letter/s.

8.
9.

Note that:


Each merge field starts and ends with these special “chevron” symbols
<<>>. You cannot insert a merge field from the keyboard; you have to use
Insert Merge Field button.



Don’t forget to include spaces between merge fields if they are separate
words and remember the punctuation that needs to appear in the finished
document.



If you see a field code such as {MERGEFIELD Title} instead of «Title», select
it and press ALT+F9 key combination to display the field result.
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PREPARE OUTPUTS

Setting Document Orientation & Paper Size
The orientation of a page can be either portrait or landscape. By
default, MS Word will display the page in portrait layout. Use portrait
orientation if you want the reader to hold the page with the short
edge at the top; use landscape orientation if you want the reader to
hold the page sideways with the long edge at the top.
To set the document orientation:
1.
2.
3.

Click the Page Layout tab.
Click Orientation button.
Click Portrait or Landscape.

You can set the size of the paper:
1.
2.
3.
4.

5.
6.

Click the Page Layout tab.
Click Size button.
Click one of the Paper sizes supported by your
printer or click More Paper Sizes. The Page Setup
dialog box is displayed.
Click the Paper tab.

Click one of the Paper sizes supported by your printer or click Custom size
and then enter the paper size dimensions in the Width: and Height: fields.
Click OK button.

Setting Page Margins
MS Word’s default setup assumes that you are working on a 21-by-29.7cm page with
top and bottom margins of 2.54cm, left and right margins of 3.17cm. This is
acceptable for a variety of documents. You can choose to alter these page settings at
any time while you are working in a document.
To set page margins:
1.
2.
3.
4.
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Click the Page Layout tab.
Click Margins button.
Click Custom Margins… The Page Setup dialog box is displayed.
In the Margins tab enter the appropriate measurements.
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Click OK button.

Option

To Do This

Top, Bottom,
Left, Right

Set the width of these margins.

Gutter

Sets the width of the extra space you want to add to the margin for binding.

Gutter
position

Position the gutter at the top, left, or right of a document.

Inserting & Deleting Page Breaks
By default MS Word starts a new page when the previous one fills up – this is called a
soft page break. You can instruct MS Word to end one page at a specific location and
begin another using a hard / manual page break.
To set a manual page break:
1.
2.
3.

Click the Page Layout tab.
Click Breaks…
Click Page.

A manual page break is inserted at the insertion point.
To remove a hard page break:
1.
2.
3.

Switch to Print Layout view.
Place the insertion point below the hard page break - the dotted line.
Press Backspace key.

Note that:


It is good practice to insert a page break to move to the next page rather
than using the ENTER key.

Setting Headers & Footers
Headers and footers are areas in the top and bottom margins of each page in a
document. A header is any text or graphic, which is displayed at the top of every page
in a document. Similarly, a footer is any text or graphic which is displayed at the
bottom of every page in a document. Headers and footers often contain page
numbers, chapter titles, dates or author names.
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MS Word places the header text within the top margin and footer text within the
bottom margin. If you specify a margin in your page setup that is too small for the
header or footer you design, MS Word adjusts the margin to accommodate the design.
To insert a header:
1.
2.
3.

Click the Insert tab.
Click Header button.
Click Edit Header.

4.

In the header area (i.e. the area above the dotted border), type
the text to be displayed at the top of every page.
Apply any appropriate formatting such as typestyles, fonts,
borders etc.
Click Close Header and Footer button.

5.
6.

To insert a footer:
1.
2.
3.

Click the Insert tab.
Click Footer button.
Click Edit Footer.

4.
5.
6.

In the Footer, box type the text to be displayed at the bottom of every page.
Apply any appropriate formatting such as typestyles, fonts, borders etc.
Click Close Header and Footer button.

To delete a header:
1.
2.
3.
4.
5.
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Click the Insert tab.
Click Header button.
Click Edit Header.
Highlight the header text to delete.
Press Delete key.
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To delete a footer:
1.
2.
3.
4.
5.

Click the Insert tab.
Click Footer button.
Click Edit Footer.
Highlight the footer text to delete.
Press Delete key.

To add a date field in a header or footer:
1.
2.
3.
4.
5.

Click the Insert tab.
Click Header or Footer button.
Click Edit Header or Edit Footer.
Position the cursor where you want to insert the date field.
Click Date & Time button. The Date and Time dialog box is
displayed.

6.
7.

Select one of the Available formats:
Click OK button.

To add a page number in a header or footer:
1.
2.
3.
4.
5.
6.
7.

Click the Insert tab.
Click Header or Footer button.
Click Edit Header or Edit Footer.
Position the cursor where you want to insert the page
number.
Click Page Number button.
Click Current Position.
Choose a page number design from the gallery of designs.
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To add a filename field in a header or footer:
1.
2.
3.
4.
5.
6.

Click the Insert tab.
Click Header or Footer button.
Click Edit Header or Edit Footer.
Position the cursor where you want to insert the filename field.
Click Quick Parts button.
Click Field… The Field dialog box is displayed.

7.

Click FileName. You may wish to include the full path of the file by ticking
the checkbox Add path to filename.
Click OK button.

8.

Setting Page Numbering
The page numbering facility is particularly useful when you are working on a long
document such as a project report etc. There are several ways to modify page
numbering in your document. You can skip numbering the first page of the document
or section and have MS Word begin numbering with 1 on the second page. You may
find this useful for projects/reports that begin with a title page.
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To insert page numbers:
1.
2.
3.

Click the Insert tab.
Click Page Number button.
Choose the appropriate option.

To modify the format of page numbers:
1.
2.
3.
4.

Repeat steps 1-2 as above.
Click Format Page Numbers… The Page Number
Format dialog box is displayed.
Select the Number Format: you want from the dropdown list.
Click OK button.

Checking the Document Spelling
By default, MS Word checks the spelling and grammar of all text entered in the
document. Every single word in the active document (including text in headers,
footers, footnotes, and endnotes) is compared to the dictionary available in MS Word.
A wavy red line appears beneath words that are not found in the dictionary. Apart
from checking the document spelling, MS Word carefully checks the grammar and
style of text, making suggestions whenever it believes it has found an error. A wavy
green line appears beneath incorrect grammar.
However, at times a word can be spelled correctly yet MS Word does not find it in its
dictionary. Proper nouns (Rita), specialised terms (phototranspiration), acronyms and
abbreviations (UoM) etc. are not likely to be in the MS Word dictionary. If you do not
want MS Word to question such words during spell checks, you can add them to a
custom dictionary. In addition to spelling mistakes, MS Word also alerts you to
repeated words - for example “the the” - and words that have an unusual pattern of
capitalisation, such as “PLay”. Likewise grammar “errors” may turn out to be nothing
more than a misunderstanding of your text.
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To use the automatic spelling & grammar check:
1.
2.

Right-click the mouse over the word having a wavy red/green underline.
A pop-up menu appears listing any suggestions Word may have about the
correct spelling or grammar, as well as the following choices: Ignore, Delete
repeated word, Add, and Spelling. Click any suggestion and the appropriate
option.

You can also resolve errors without using the pop-up menu by simply editing the text.
Word checks the spelling of the word again as soon as you move your cursor away
from it, and if the word is now spelled correctly, the red line disappears.
To run the spelling and grammar check:
1.
2.
3.
4.

Click the Review tab.
Click Spelling & Grammar button.
Click the appropriate options (refer to the following table).
Click OK button when MS Word displays a message that it has
checked all text in the document.

Note that:


If the insertion point or selection was not at the beginning of your document
when you begin checking spelling, MS Word asks if you want to continue
checking from the beginning of the document.

Option

To Do This

Not In
Dictionary:

Displays a possible error, such as an incorrectly spelled word, a duplicate
word, a grammar error, or incorrect capitalization. Edit the text in this box to
correct it, and then click Change, or click the correct word in the Suggestions
box and then click Change.

Suggestions:

Lists a number of words close to the incorrectly spelled word. Click the
appropriate suggestion to choose it.

Ignore Once

Leaves the word unchanged and continues with the checking. The spell
checker stops if the same word is encountered within the same document.
This button changes to Resume if you click in the document to edit the
document.
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Option

To Do This

Ignore All

Leaves the word unchanged and skips any occurrences of the same word
within the entire document throughout the rest of the current Word session.

Add to
Dictionary

Adds the word in the Not In Dictionary box to the custom dictionary.

Change

Replaces the incorrectly spelled word with the highlighted word/phrase in the
Suggestions: box. When the selected error is a repeated word, this button
changes to Delete so you can easily remove the second instance of the word.

Change All

Replaces all occurrences of the same incorrectly spelled word with the
word/phrase in the Suggestions: box.

AutoCorrect

Adds a word to the AutoCorrect list so that MS Word can correct any incorrect
spelling of it automatically as you type.

Options

Displays a dialog box in which you can specify the rules that Word uses to
check spelling and grammar.

Undo

Reverses the most recent spelling and grammar check actions, one at a time.

Previewing Documents
To preview a document:
1.
2.
3.

Click File tab.
Click Print. The Backstage view is displayed. On the right side a preview of
the document is displayed.
Click the File tab to return to the Print Layout view.

Printing Documents
To print all pages in a document:
1.
2.

Repeat step 1-2 as for previewing a document.
In the Settings section, ensure that Print All Pages is selected.

3.
4.

Click Print button.
Click the File tab to return to the Print Layout view.

Note that:


To go back to your document and make changes before you print a document,
click the File tab.



The properties for your default printer automatically appear in the first
section. When the properties for your printer and document appear the way
that you want them to, click Print button to print the document.
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To print part of a document:
1.
2.
3.

Click File tab.
Click Print. The Backstage view is displayed.
Choose the appropriate option:
Print Selection to print the highlighted text in a document.
Print Current Page to print the page where the insertion point is located.
Print Custom Range to print any pages which you select. Enter the page
numbers to print e.g. 3,7,9-12, 18 prints pages 3, 7, 9, 10, 11, 12 and 18.

5.
6.

Click Print button.
Click the File tab to return to the Print Layout view.

To print multiple copies of a document:
1.
2.
3.

Click File tab.
Click Print. The Backstage view is displayed.
Next to the Print button, set/type the number of copies in the Copies box.

4.
5.

Click Print button.
Click the File tab to return to the Print Layout view.

Note that:
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To print a complete copy of the document before the first page of the next
copy is printed, under Settings select Collated. If you prefer to print all
copies of the first page and then print all copies of subsequent pages, select
Uncollated.

